cancel
Showing results for 
Search instead for 
Did you mean: 

"Waiting to run" status of the cell

Data_Analytics1
Contributor II

Whenever I tried to execute the cell, it is not executing and it says waiting to run and gets stuck there.

I tried this with different clusters but the problem still persist.

What should be the standard process if I create a new cluster and wants to attach it to the newly created job so that job should run seamlessly?

5 REPLIES 5

pvignesh92
Honored Contributor

Hi. Did you check the Event log of the cluster to see if the cluster is getting spinned up? Could you confirm if you are using Community Edition or your own cluster for this?

Hi @Vigneshraja Palaniraj​, I am using my own cluster.

Databricks Runtime Version: 11.3 LTS (includes Apache Spark 3.3.0, Scala 2.12)

Unity Catalog enabled.

Worker type: Standard_DS3_v2, 14 GB Memory, 4 Cores

Workers: 1

Driver type: Standard_DS3_v2, 14 GB Memory, 4 Cores

Please check the event log when you run a notebook and see if the cluster is spinning up or not

Anonymous
Not applicable

Hi @Mahesh Chahare​ 

Hope everything is going great.

Just wanted to check in if you were able to resolve your issue. If yes, would you be happy to mark an answer as best so that other members can find the solution more quickly? If not, please tell us so we can help you. 

Cheers!

Welcome to Databricks Community: Lets learn, network and celebrate together

Join our fast-growing data practitioner and expert community of 80K+ members, ready to discover, help and collaborate together while making meaningful connections. 

Click here to register and join today! 

Engage in exciting technical discussions, join a group with your peers and meet our Featured Members.