Options
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
3 weeks ago
Thanks for looking into this. I have tried listOnStart/ validateOptions but unfortunately it didn't solve the issue. The error we have got (FAILED_READ_FILE.NO_HINT on the rocksdb zip) turned out to be different failure than continuation token issue that these options address, as mentioned in the reference.
Ended up going with resetting the checkpoint and processing only incremental files from a known recovery timestamp as a workaround, which got the stream unblocked.