Options
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
08-17-2025 03:13 PM
Hi all,
I am currently using the Databricks Free Edition, and trying to create a streaming table, using the following SQL script:
%sql
CREATE OR REFRESH STREAMING TABLE sql_csv_autoloader
SCHEDULE EVERY 1 WEEK
AS
SELECT *
FROM STREAM read_files(
'/Volumes/workspace/sql_using_auto_loader/autoloader_source',
format => 'CSV',
sep => ',',
header => true
);
However, when I execute the script, I get the following error message:
UnsupportedOperationException: Public DBFS root is disabled. Access is denied on path: /local_disk0/tmp/autoloader_schemas_DLTAnalysisID-5771
Does anyone have any workarounds for this please?
Thanks
Giuseppe