cancel
Showing results for 
Search instead for 
Did you mean: 
Data Engineering
Join discussions on data engineering best practices, architectures, and optimization strategies within the Databricks Community. Exchange insights and solutions with fellow data engineers.
cancel
Showing results for 
Search instead for 
Did you mean: 

Workflow UI broken after creating job via the api

stepysamud
New Contributor

Hi all,

I'm in the progress of migrating from Databricks Azure to Databricks AWS.

One part of this is migrating all our workflows which I wanted to via the /api/2.1/jobs/create api with the workflow passed via the json body. 

I have successfully created a job and got a job-id response, however when I try to load the UI I get the following error:

stepysamud_0-1714037158355.png

I have tried to delete all jobs again, and when I use the list api I don't see any jobs anymore.

What can I do to solve this issue? 

Thanks in advance!

 

1 REPLY 1

Walter_C
Valued Contributor III
Valued Contributor III

Hello, many thanks for your question, as per the error message showed it was mentioning a possible timeout or network issue. As first step have you tried to open the page on another browser or using incognito mode?

Also have you tried using different network to access to the page?

Join 100K+ Data Experts: Register Now & Grow with Us!

Excited to expand your horizons with us? Click here to Register and begin your journey to success!

Already a member? Login and join your local regional user group! If there isn’t one near you, fill out this form and we’ll create one for you to join!