cancel
Showing results for 
Search instead for 
Did you mean: 
Machine Learning
Dive into the world of machine learning on the Databricks platform. Explore discussions on algorithms, model training, deployment, and more. Connect with ML enthusiasts and experts.
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Edition Login Issues Below is a list of troubleshooting steps for failing to login with email/password at community.cloud.databricks.com:   ...

Anonymous
Not applicable

Community Edition Login Issues

 

Below  is a list of troubleshooting steps for failing to login with email/password at community.cloud.databricks.com:

 

 

Image 

Troubleshooting Tips

 

  • Signing up for a Databricks trial will not give you access to Community Edition

 

Image 

  • Note: If you never chose this ^ gray linked option upon sign in, you are not participating in the Databricks Community Edition.

 

If you signed up before May 14, 2022 -

  • Please confirm that the email you are using upon re-sign in has the correct upper/lowercase convention you used to sign up. Both the username part and the domain part are case-sensitive. The email upper/lowercasing you signed up with can be found in your initial welcome email:

 

Image 

  • Ex: if you are trying to sign in as john.smith (instead of John.Smith) @domain.net, you will get an error.

 

  • Your domain needs to be all lowercase:
    • For example, John.Smith@YAHOO.COM should be entered as: John.Smith@yahoo.com.

 

  • And if your email domain is one of the following: @gmail.com, @googlemail.com, @hotmail.com, @live.com, enter your email as all lower case, remove any dots, and remove any “+” signs and everything after the plus sign from the username/email address.
    • For example, if you signed up as John.Smith+work@gmail.com, you should login as: johnsmith@gmail.com

 

 

If you are still running into issues, your workspace might be locked temporarily because of unusual activity, please reach out to feedback@databricks.com.

 

Thank you!

 

 

60 REPLIES 60

mahfooz_iiitian
New Contributor II

@Kaniz Fatma​ I am also unable to access my databrick community account and kindly help me in reoslving it.

They have no intention of fixing this issue folks - it’s going on a year since I got locked out and zip has been done.

Sudesh
New Contributor II

When i try to login to community edition i get an error that my workspace has been locked. I'm not able to reset my password either

MikeW
New Contributor III
About to celebrate my one year anniversary of being locked out with no support for Databricks. Thinking of making a cake.

Carkis7
New Contributor II

I dont receive the email to change my password

ampconsultingin
New Contributor II

Hi team,

Password reset is not working, Reset form does not complete. I have created a support ticket

Ticket Detail:

Ticket Number: #00315275

Subject: Re: Password Reset Instructions

Status: New

Requester: 

Priority: Normal

Ticket URL: https://help.databricks.com/s/case/5008Y00002AC2UW

Unique TicketId: [ ref:_00D61JGc4._5008Y2AC2UW:ref ]

image.pngI have tried multiple times, any ideas -- andy

It’s been A YEAR and they still haven’t unlocked my account. Don’t hold your breath.

Kaniz_Fatma
Community Manager
Community Manager

Hi @Michael Weinhauer​, I sincerely apologize for the inconvenience you have experienced due to the delay in unlocking your account. Our responsibility is to ensure timely support, and I am sorry we have not met your expectations.

To resolve this issue, I would like to assist you and expedite the account unlocking process personally. Please provide me with your account details, such as your username or registered email address, so I can investigate the matter and take the necessary steps to unlock your account as soon as possible.

Furthermore, if you have any previous support ticket numbers or correspondence regarding this issue, kindly share them with me. This will help me gain a better understanding of the situation and prevent any further delays.

Once again, I apologize for the inconvenience you have faced, and I assure you that we will prioritize resolving this issue. If you have any additional concerns or questions, please get in touch with me directly.

Thank you for your patience and understanding.

MikeW
New Contributor III
Hi Kaniz - why thank you that would be amazing. My email is Michael.weinhauer@incorta.com. Thanks - Mile

SrinuM
New Contributor III

I am not able to reset my password for communinty edition. i forgot my password and trying to reset?

databricks2k6
New Contributor II

I think its old post.i go through the steps but after the step 'TRY DATABRICKS' .is showing choose either aws,azure or google cloud so i choosed azure.

in next steps it is displaying 'TAKE ME TO AZURE DATABRICKS' so clicked then it displaying 'TRY AZURE FOR FREE' or 'CREATE PAY AS U GO ACCOUNT'. but it should be display Databricks Community Edition main page.

so kindly confirm whether Databricks Community Edition is still exist or databricks stopped this service?

 

 

heyyash
New Contributor II

Hi I'm unable to login community edition since past few days. Earlier getting incorrect username/password error. Now getting 'We were not able to find a Community Edition workspace with this email.' error on login. Is community edition disabled? Please help. Ticket Number: #00354068

_buscarv
New Contributor II

This worked for me:
If your email contains any special character, remove them and try again, e.g. email: john.doe@gmail.com -> jhondoe@gmail.com

Rajivalwar
New Contributor II

Hi @Kaniz_Fatma 

I have reset my password as well however it's not allowing me to login onto Community page while with the same account, I have logged in here to post this message.

Please refer the attached screenshot below

Request your help please.

Roche999
New Contributor II

I was using databricks commmunity and the next day when i try to login, it feedback me with this message.

Roche999_0-1712160933171.png

Can you guys help to verify what's going on?

Join 100K+ Data Experts: Register Now & Grow with Us!

Excited to expand your horizons with us? Click here to Register and begin your journey to success!

Already a member? Login and join your local regional user group! If there isn’t one near you, fill out this form and we’ll create one for you to join!